The incident was resolved. UPDATE: was finalized in Crystal Web Server 03.
Thank you, Private-User.
Posted Oct 29, 2025 - 17:54 UTC
Monitoring
Private-User (null@crystalstudios.org) and CS Admin (isabelle@crystalstudios.org) implemented a temporized fix, and will move from Crystal Web Server 02, as stated in upcoming Resolved part of this Ticket
Posted Oct 29, 2025 - 17:52 UTC
Identified
Private-User detected all systems down, and preformed a routine check on Crystal Web Server 01, found DDOS. Private-User (null@crystalstudios.org) and CS Admin (isabelle@crystalstudios.org) working to fix this issue
Posted Oct 29, 2025 - 17:48 UTC
Investigating
The issue was identified by a non-staff person, on Discord Platforms. Check Audit (Staff Personnel) for all details (as according to governed CS Privacy Act April 2025. Line 4, Section 2 "Privacy and Confidentiality on Live Pages on Web and/or Socials Agreement STAFF EDITION") (Falls on Web + Socials Agreement)
Posted Oct 29, 2025 - 17:46 UTC
This incident affected: Servers (Websites) (Crystal Web Server 03 - Aikumi Statuspage).