Crystal A.I Services | Experiencing Issues on all Platforms

Incident Report for Crystal Studios

Identified

The issue was identified with most to all Aikumi and Crystal A.I based Discord Bots having issues or not working at all. Please hold on any downtime, or any chats with the service until further notice.
Posted Oct 30, 2025 - 06:08 UTC

Investigating

The first issue found was in Discord Platform with Crystal A.I Service: CS_CRYSTALAI_DISCORDPLATFORM_SERV=THEDRAGONSPALACE_BOT=THEDRAGON. We are working on a fix
Posted Oct 28, 2025 - 02:15 UTC
This incident affects: Servers (Functions) (Aikumi Server 01 | Main System, Aikumi Server 02 | A.I Main Server).